<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Ogaden News Agency (ONA) &#8211; Wafti Ka Socday Dawladda Ingiriiska Oo Xafiiska ONLF ee Addis-ababa Soo Booqday.</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.ogadennet.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://www.ogadennet.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ogaden News Agency (ONA) &raquo; Feed" href="http://www.ogadennet.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ogaden News Agency (ONA) &raquo; Comments Feed" href="http://www.ogadennet.com/?feed=comments-rss2" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ogadennet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ogadennet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://www.ogadennet.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ogadennet.com/wp-content/themes/daily_headlines/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.ogadennet.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ogadennet.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='http://www.ogadennet.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ogadennet.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ogadennet.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.ogadennet.com/wp-content/themes/daily_headlines/custom.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ogadennet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.ogadennet.com/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ogadennet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ogadennet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/themes/daily_headlines/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.ogadennet.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ogadennet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ogadennet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maalintii koobaad ee Shirwaynaha 2aad ee UCSO oo Guul kusoo dhamaaday.' href='http://www.ogadennet.com/?p=117750' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.ogadennet.com/?p=117764" />
<link rel='shortlink' href='https://wp.me/p7D7Pi-uDq' />
<link rel="alternate" type="application/json+oembed" href="http://www.ogadennet.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ogadennet.com%2F%3Fp%3D117764" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ogadennet.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ogadennet.com%2F%3Fp%3D117764&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<style type="text/css">#logo h1 a{color:#1b1c1c;}
a{color:#0e0e0f;}
a:hover{color:#f02868;}
#preheader{background:#076eeb;}
#footer{background-color:#050405;}
.widget h3{color:#0707b5;}
#slideshow .featuredPost h2 a{font-family: Verdana;font-size: 26px;}.single h1.title a{color: #f7f4f7;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.ogadennet.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.ogadennet.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wafti Ka Socday Dawladda Ingiriiska Oo Xafiiska ONLF ee Addis-ababa Soo Booqday." />
<meta property="og:url" content="http://www.ogadennet.com/?p=117764" />
<meta property="og:description" content="Waxaa maanta booqasho heer sare aha ku yimid Xafiiska JWXO ee Addis Ababa Wafti ka Socday Dawladda Ingiriiska Waftigaa oo ka koobnaa labo xubnood oo kala ahaa Ms. Hannah Waddillove, oo ka sacotay W…" />
<meta property="article:published_time" content="2020-01-21T19:03:26+00:00" />
<meta property="article:modified_time" content="2020-01-21T19:03:35+00:00" />
<meta property="og:site_name" content="Ogaden News Agency (ONA)" />
<meta property="og:image" content="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wafti Ka Socday Dawladda Ingiriiska Oo Xafiiska ONLF ee Addis-ababa Soo Booqday." />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-117764 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://www.ogadennet.com/?feed=rss2" rel="nofollow"><img src="http://www.ogadennet.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


									<div id="nav1">
						<ul id="menu-secondmenu" class=""><li id="menu-item-35756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35756"><a href="http://www.ogadennet.com/rx/radioxor.mp3">Radio Xoriyo</a></li>
<li id="menu-item-35767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35767"><a href="https://www.youtube.com/user/ONA1948/videos">ILAYS TV</a></li>
<li id="menu-item-40243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40243"><a href="http://espn.go.com/">Sport</a></li>
<li id="menu-item-40244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40244"><a href="https://www.youtube.com/user/aarlibax">Youtube</a></li>
<li id="menu-item-40473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40473"><a href="http://www.ogadennet.com/?cat=12">Ogeysiis/Xayeysiis</a></li>
<li id="menu-item-40490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40490"><a href="http://www.ogadennet.com/?cat=5">Maqaalo</a></li>
<li id="menu-item-40491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40491"><a href="http://www.ogadennet.com/?cat=6">Articles</a></li>
</ul>					</div><!-- #nav1 -->

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://www.ogadennet.com" title="News and infromation from Africa">
													<img src="http://www.ogadennet.com/wp-content/uploads/2014/11/onalogo3.gif" alt="Ogaden News Agency (ONA)" />
											</a>

					
									</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://www.ogadennet.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://www.ogadennet.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-40203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40203"><a href="http://www.ogadennet.com">Home</a></li>
<li id="menu-item-35734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35734"><a href="http://www.ogadennet.com/?cat=3">Warar</a></li>
<li id="menu-item-35735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35735"><a href="http://www.ogadennet.com/?cat=4">News in English</a></li>
<li id="menu-item-27376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27376"><a title="http://www.ogadennet.com/rx/radioxor.mp3" href="http://www.ogadennet.com/rx/radioxor.mp3">Radio Xoriyo</a>
<ul class="sub-menu">
	<li id="menu-item-35769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35769"><a href="http://www.ogadennet.com/rx/Isniin.mp3">Isniin</a></li>
	<li id="menu-item-35770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35770"><a href="http://www.ogadennet.com/rx/Talaado.mp3">Talaado</a></li>
	<li id="menu-item-35771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35771"><a href="http://www.ogadennet.com/rx/Jimce.mp3">Jimce</a></li>
	<li id="menu-item-35772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35772"><a href="http://www.ogadennet.com/rx/Sabti.mp3">Sabti</a></li>
</ul>
</li>
<li id="menu-item-35766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35766"><a href="https://www.youtube.com/user/ONA1948/videos">ILAYS TV</a></li>
<li id="menu-item-40245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40245"><a href="http://www.ogadennet.com/?page_id=40228">Ogaden History</a>
<ul class="sub-menu">
	<li id="menu-item-40249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40249"><a href="http://www.ogadennet.com/?page_id=40230">Past and Present</a></li>
	<li id="menu-item-40246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40246"><a href="http://www.ogadennet.com/?page_id=40236">Political Programme</a></li>
	<li id="menu-item-40247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40247"><a href="http://www.ogadennet.com/?page_id=40234">Political Objectives</a></li>
	<li id="menu-item-40248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40248"><a href="http://www.ogadennet.com/?page_id=40232">Political Background</a></li>
</ul>
</li>
<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40470"><a href="http://www.ogadennet.com/?cat=33">Warar Aduunka</a>
<ul class="sub-menu">
	<li id="menu-item-40471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40471"><a href="http://www.ogadennet.com/?cat=34">Afrika</a></li>
	<li id="menu-item-40472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40472"><a href="http://www.ogadennet.com/?cat=37">Carabta</a></li>
	<li id="menu-item-40488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40488"><a href="http://www.ogadennet.com/?cat=35">Amerika</a></li>
	<li id="menu-item-40489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40489"><a href="http://www.ogadennet.com/?cat=28">Africa News</a></li>
</ul>
</li>
<li id="menu-item-35744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35744"><a href="http://www.ogadennet.com/wp-login.php">Login</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Wafti Ka Socday Dawladda Ingiriiska Oo Xafiiska ONLF ee Addis-ababa Soo Booqday.</h1>
					<p class="postmetadata">
					Posted by <a href="http://www.ogadennet.com/?author=43" title="Posts by Cabdalla" rel="author">Cabdalla</a>										 / <time datetime="2020-01-21" pubdate>January 21, 2020</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single">
<p>Waxaa maanta booqasho heer sare aha ku yimid Xafiiska JWXO ee Addis Ababa Wafti ka Socday Dawladda Ingiriiska Waftigaa oo ka koobnaa labo xubnood oo kala ahaa Ms. Hannah Waddillove, oo ka sacotay Wasaarradda Arrimaha dibadda iyo Ms. Rachel Midlen, oo ka socotay Safaaradda Ingriiska ahna madaxa qaybta siyaasada ee Safaaradda waxaana si heer sare aha u soo dhaweeyay Hoggaanka Arrimaha Sayaasadda iyo Xidhiidhka Faderaalka Ahna Guddoomiyaha Xafiiska ONLF Ee Addis Ababa Mudane Halgame Xassan  Muxumed Aw-Macalin.<br /> <br /> Soo dhawayn diiran ka dib Labada dhinac ayaa yeeshay wadahadal kaasoo diiradda lagu saarayay xaaladda Geeska Africa gaar ahaan xaaladda Ethiopia iyo Isbadallada ka socda waxaa si weyn loo falaqeeyay doorashooyinka lagu wado inay dhacaan sanadkan 2020 gudihiisa, waxaana laysla qaatay xisbiyada mucaaradka ahi ay si weyn uga qayb qaataan doorashada iyagoo muujinaya bisayl siyaasadeed kuna dadaalaya sidii wax walba loogu dhammayn lahaa is Af-garad iyo isu tanaasul.<br /> <br /> <br /> Gabagabadii kulanka ayaa ku soo dhamaaday jawi dagan iyo is Af-garad laga gaadhay qofobadii la isla soo qaaday.<br /> <br /> Bashiir Hirmooge <br /> ONA Addis Ababa.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-1024x693.jpg" alt="" data-id="117766" data-full-url="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006.jpg" data-link="http://www.ogadennet.com/?attachment_id=117766" class="wp-image-117766" srcset="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-1024x693.jpg 1024w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-300x203.jpg 300w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-445x300.jpg 445w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-60x40.jpg 60w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006-120x80.jpg 120w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0006.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li><li class="blocks-gallery-item"><figure><img src="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005-1024x704.jpg" alt="" data-id="117767" data-full-url="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005.jpg" data-link="http://www.ogadennet.com/?attachment_id=117767" class="wp-image-117767" srcset="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005-1024x704.jpg 1024w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005-300x206.jpg 300w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005-60x40.jpg 60w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0005.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li><li class="blocks-gallery-item"><figure><img src="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1-1024x683.jpg" alt="" data-id="117768" data-full-url="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1.jpg" data-link="http://www.ogadennet.com/?attachment_id=117768" class="wp-image-117768" srcset="http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1-1024x683.jpg 1024w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1-300x200.jpg 300w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1-60x40.jpg 60w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1-120x80.jpg 120w, http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004-1.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li></ul></figure>



<div class="wp-block-cover has-background-dim" style="background-image:url(http://www.ogadennet.com/wp-content/uploads/2020/01/IMG-20200122-WA0004.jpg)"><div class="wp-block-cover__inner-container">
<p class="has-text-align-center has-large-font-size"></p>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117764" class="share-twitter sd-button share-icon no-text" href="http://www.ogadennet.com/?p=117764&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117764" class="share-facebook sd-button share-icon no-text" href="http://www.ogadennet.com/?p=117764&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://www.ogadennet.com/?p=117764" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ogadennet.com%2F%3Fp%3D117764&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->


<div id="comments">

<h2>Comments are closed</h2>
<p>Sorry, but you cannot leave a comment for this post.</p>
</div><!-- end #comments -->



						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><h2 class="heading">Madaxda ONLF Oo Lagusoo Dhaweeyey Jigjiga</h2>			<div class="textwidget"><div style="position:relative;height:0;padding-bottom:55.03%"><iframe src="https://www.youtube.com/embed/YyMmD31cHQg?ecver=2" style="position:absolute;width:100%;height:100%;left:0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div>
		</div><div class="widget"><h2 class="heading">Xog-hayaha Golaha Dhexe Ee ONLF</h2>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/WMwNZm7j_OY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div><div class="widget"><h2 class="heading">ILAYS TV 09 Nov. 2018 :Wararka Ogadenya, geeska Afrika iyo caalamka</h2>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/Cy7ZSLqCPJs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ogadennet.com/arabic" title="Wakaaladda Wararka Ogadeniya qaybta Carabiga">ONA Arabic</a></li>

	</ul>
</div>
<div class="widget"><h3>Radio ICDS</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ogadennet.com/icds/arbaco.ram" title="Idaacada Codka Dadweynaha Somaliyeed">Arbaco</a></li>
<li><a href="http://www.ogadennet.com/icds/axad.ram" title="Idaacada Codka Dadweynaha Somaliyeed">Axad</a></li>
<li><a href="http://www.ogadennet.com/icds/isniin.ram" title="Idaacada Codka Dadweynaha Somaliyeed">Isniin</a></li>
<li><a href="http://www.ogadennet.com/icds/sabti.ram" title="Idaacada Codka Dadweynaha Somaliyeed">Sabti</a></li>

	</ul>
</div>
<div class="widget"><h3>Radio Xoriyo (RX)</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ogadennet.com/rx/Isniin.mp3">1 Isniin 7:00 PM</a></li>
<li><a href="http://www.ogadennet.com/rx/Talaado.mp3">2 Talado 7:00 PM</a></li>
<li><a href="http://www.ogadennet.com/rx/Jimce.mp3">3 Jimce 7:00 PM</a></li>
<li><a href="http://www.ogadennet.com/rx/Sabti.mp3">4 Sabti 7:00 PM</a></li>

	</ul>
</div>
<div class="widget"><h3>Videos/Muuqaal</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ogadennet.com/?p=991"><img src="http://www.ogadennet.com/?p=1007"  alt="Onlf Army"  /> Onlf Army</a></li>

	</ul>
</div>
<div class="widget"><h3>Web Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ogadennet.com/files/weblinks.php?cat_id=1&#038;weblink_id=20">Awaare</a></li>
<li><a href="http://www.haleelo.com/">haleelo.com</a></li>
<li><a href="http://haradigeed.wordpress.com/">haradigeed</a></li>
<li><a href="http://www.ogaden.com/">ogaden Online</a></li>
<li><a href="http://ogadentoday.com/news.php">ogadentoday</a></li>
<li><a href="http://www.onlf.org" title="Jabhadda Waddaniga Ogadenia">onlf.org</a></li>
<li><a href="http://www.qorahay.com/">qorahay Online</a></li>
<li><a href="http://www.vivaogaden.com/">vivaogaden</a></li>

	</ul>
</div>
				</div><!-- end .column -->

				<div class="column column-2">
					<div class="widget"><h3>ILAYS TV Shirwynihii JWXO maalinkii 1 aad Qaybtii u dambaysay</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/H0skcy44hxc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
		</div>				</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-40228 page_item_has_children"><a href="http://www.ogadennet.com/?page_id=40228">Ogaden History</a></li>
<li class="page_item page-item-61905"><a href="http://www.ogadennet.com/?page_id=61905">#61905 (no title)</a></li>
</ul></div>

				<p>Copyright &copy; 2020 Ogaden News Agency (ONA). All rights reserved. Wakaaladda Wararka Ogadeniya <a href="http://www.ogadennet.com.com" rel="external" target="_blank">(WWO)</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ogadennet.com\/?p=117764":117764};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/themes/daily_headlines/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ogadennet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'112759232',post:'117764',tz:'-4',srv:'www.ogadennet.com'} ]);
	_stq.push([ 'clickTrackerInit', '112759232', '117764' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
